В кошельке для Эфириума Parity снова обнаружена уязвимость

Критическая ошибка консенсуса была обнаружена в тестовой среде, используемой Parity — одним из двух наиболее распространенных кошельков для второго по капитализации блокчейна в мире.

В записи в блоге, опубликованной британской компанией Parity Technologies, сообщается, что была обнаружена проблема, способная отключить синхронизацию на устройствах, на которых запущен кошелек Parity. Это могло привести к тому, что устройства, на которых запущено другое программное обеспечение, не будут распознавать транзакции, которые не были синхронизированы. Хотя уязвимость была обнаружена в тестовой сети, злоумышленники могут использовать ее и в основной сети.

Поэтому теперь Parity призывает всех пользователей обновить свое программное обеспечение и загрузить версию с патчем. Публичные данные показывают, что ошибка могла повлиять примерно на 30% сети Эфириума — тех, кто использует программное обеспечение Parity. В частности, на их способность синхронизации с основной сетью. Но, по словам представителей Parity, проблема была исправлена до того, как она достигла узлов, работающих в основной сети Эфириума.

Тем не менее пользователям необходимо обновить кошельки, чтобы исключить возможность распространение этой уязвимости на основную сеть. В Твиттере несколько фирм, в том числе майнинговый пул Bitfly, заявили, что обновили свои клиенты до новой версии (1.10.6-stable или 1.11.3-beta).

Позже появилось предположение, что уязвимость может повлиять на любые блокчейны, которые используют программное обеспечение Parity, включая пользователей Ethereum Classic (ETC).

 

Навигация
Статистика сайта:
Яндекс.Метрика
© 2019 Новости о криптовалютах.
ИНДИВИДУАЛКИ Казани - проституткипроститутки москвы, шлюхи москвы проститутка Питера, проститутка СПб порно, порно видео, порно онлайн, смотреть порно